Ultimate RC Home RC Forum RC Videos RC Photos RC Projects & others
Affiliate links:
Forums are in read-only mode while restoration work continues. The great news is that this is on a new server! Still much work remains to be done. You will continue to see many errors, which are all known issues at this time.
Not a Member Yet? You're Missing Out!
Sign up in minutes for a free URC Network account and you'll be able to post in over 100+ forum categories, search over a decade of archived topics, exchange private messages with other members, upload pictures to the RC photo galleries, and much more!

Already have an account?
Sign in below!
Sign in:
Reply
Thread Tools
aidz's Avatar
"Experienced user"
aidz - 10.11.13, 12:38 pm Post #701: | Reply With Quote
the stock motor can't handle 3s at least in my experience. I ran mine with a 3s 20c 1600mah turnigy lipo and suddenly the car had a grinding sound. At first, I thought it was the diffs but check them and everything was fine. Ran the motor and I think it seized? I'm not an expert but it think it has something to do with the magnet? or it ran too hot?

Here what's left of it. Tried to cut the can to remove the stuck motor mount..

I can't remove the motor mount, it think they placed red Loctite in the motor screws


I'll be temporary using my son's Tacon Thriller for now.

While the buggy's ESC was put into good use today.


Sprayed it with plastidip to make it water resistant


then installed it on his new FE boat which had a crappy ESC that only lasted for 3 runs. Just ordered a hobbywing seaking 35a ESC as a replacement but wife not too happy.

Anyway, I'll be using this the Tacon's ESC to run 3s lipo with a outrunner motor.
I hope it can handle 3s. Tried it earlier with 2s and it didn't get hot inside hull.
(Last edited by aidz : 10.11.13 at 12:44 pm)
aidz's Avatar
"Experienced user"
aidz - 10.11.13, 12:47 pm Post #702: | Reply With Quote
btw, what's the LVC of 3s? is it 3.2 or 3.4?
RCWiily's Avatar
"Experienced user"
RCWiily - 10.11.13, 1:11 pm Post #703: | Reply With Quote
aidz said
Anyway, I'll be using this the Tacon's ESC to run 3s lipo with a outrunner motor.
I hope it can handle 3s. Tried it earlier with 2s and it didn't get hot inside hull.
Which outrunner are you running? Be careful if it's a high KV 6 pole motor, I burnt out my first outrunner when running it with the stock ESC on 3s.

aidz said
btw, what's the LVC of 3s? is it 3.2 or 3.4?
Doesn't matter how many "s." The LVC setting is per cell. I'd go with 3.4.
You can't understand cuz you're listening too slow.
GeekMAXX's Avatar
"Experienced user"
GeekMAXX - 10.11.13, 5:25 pm Post #704: | Reply With Quote
Why do you keep insisting on 3s? How many times have all of us that own the car say that 1. its stupid and 2. it doesnt need it. its plenty fast on 2s.
Losi SCTE- Tekin Pro4 HD 4300kv, Hobbywing SCT-pro, 2s LiPo.
Axial SCX-10 Dingo-Holmes Hobbies Expert 35t, Holmes Hobbies BR-XL esc, 3s LiPo
Tacon Soar 1/14 buggy on 2s LiPo
Mugen MBX6e- Tekin T8 1900kv gen 2, Tekin Rx8 Gen2 esc, 2x 2s LiPo
aidz's Avatar
"Experienced user"
aidz - 10.12.13, 12:42 am Post #705: | Reply With Quote
RCWiily said
Which outrunner are you running? Be careful if it's a high KV 6 pole motor, I burnt out my first outrunner when running it with the stock ESC on 3s.

Doesn't matter how many "s." The LVC setting is per cell. I'd go with 3.4.
Thanks for the advice rcwiily, i'll check it again later. Could you please explain why will the outrunner burn on the stock esc? Btw i'll be using the Tacon's ESC in a FE boat not the buggy.

For the Tacon/ EMB-1 buggy, I have the cheap HK outrunner motor but no motor mount.
(Last edited by aidz : 10.12.13 at 7:14 am)
aidz's Avatar
"Experienced user"
aidz - 10.12.13, 12:45 am Post #706: | Reply With Quote
GeekMAXX said
Why do you keep insisting on 3s? How many times have all of us that own the car say that 1. its stupid and 2. it doesnt need it. its plenty fast on 2s.
If you read my message clearly, I'll be using the stock ESC and 3s lipo to replace the ESC in my BOAT not on the car.
RCWiily's Avatar
"Experienced user"
RCWiily - 10.12.13, 1:21 am Post #707: | Reply With Quote
aidz said
Thanks for the advice rcwiily, i'll check it again later. Could you please explain why will the outrunner burn on the stock esc? Btw i'll be using the Tacon's ESC in a FE boat not the buggy.

For the Tacon/ EMB-1 buggy, I have the cheap HK outrunner motor but not motor mount.
I don't know for sure but I suspect the Hobbywing ESC has a 40000 RPM limit with 6 pole motors which would explain why it works with 2s (31920 RPM) but not 3s (47880 RPM).
You can't understand cuz you're listening too slow.
aidz's Avatar
"Experienced user"
aidz - 10.12.13, 7:17 am Post #708: | Reply With Quote
Thanks rcwilly. I learned something new and good to know before running the hobbywing ESC on 3s. Don't want to replace another motor..
GeekMAXX's Avatar
"Experienced user"
GeekMAXX - 10.12.13, 11:14 pm Post #709: | Reply With Quote
aidz said
If you read my message clearly, I'll be using the stock ESC and 3s lipo to replace the ESC in my BOAT not on the car.
Not you aidz the other guy
Losi SCTE- Tekin Pro4 HD 4300kv, Hobbywing SCT-pro, 2s LiPo.
Axial SCX-10 Dingo-Holmes Hobbies Expert 35t, Holmes Hobbies BR-XL esc, 3s LiPo
Tacon Soar 1/14 buggy on 2s LiPo
Mugen MBX6e- Tekin T8 1900kv gen 2, Tekin Rx8 Gen2 esc, 2x 2s LiPo
aidz's Avatar
"Experienced user"
aidz - 10.13.13, 1:51 am Post #710: | Reply With Quote
oops!

anyway, could someone please help. I was configuring the ESC of the car using the "beep, beep" method and now there is no brake and reverse?

I was able to set the running mode to the 2nd option (forward/reverse & brake) a couple of times now.

I searched google and can't find any answer? Already recalibrated the rx and tx still no reverse and brake. Tried with another motor still a no go?

I read somewhere that moisture affected the reverse of his hobbywing 35esc, I opened the protective case and used blow drier to dry the circuit board in case there's any moisuture but still there no reverse and brake.
Reply
Thread Tools


All times are GMT -7. The time now is 10:09 pm.


Featuring: Ultimate Tamiya, Traxxas Slash forum, Slash 4x4 forum, Ultimate RC forums

Original content & design copyright ©2000 - 2013, Bamidele O. Shangobunmi & the Ultimate RC Network. Privacy policy
Manufacturer/vendor images, names, & trademarks are copyrights of their lawful owners & used with permission and/or within Fair Use guidelines.

Lego fan? Check out JANG's LEGO blog and LEGO videos on YouTube